Re: VIA and a slow Hard Drive Connection.

Re: VIA and a slow Hard Drive Connection.


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by zerkle on September 04, 2001 at 01:15:41:

In Reply to: VIA and a slow Hard Drive Connection. posted by Nutz on June 02, 2001 at 16:29:28:

I found a fix for the slow hard drive problem with the VIA MVP3 chipset and Windows 98 SE (Upgrade, in my case). I downloade the VIA Busmaster drivers separately from: http://www.viahardware.com/download/index.shtm#4in1.
Download ONLY the Beta Version 3.12. This sped up my hard drive considerably, and reduced the overhead on my CPU, which affected everything, including AGP! It also substitutes the drive's actual name for the Windows Generic IDE DiskType in Device Manager. It will turn on DMA automatically for ALL drives,
including CD-ROM. It also includes a very nifty utility, IDETool, which shows you in which DMA/PIO mode your drives are operating.

Hope this helps! Please contact me if you have any questions. Both I and Crizp have used it successfully!




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: