Promise Ultra 133 TX2 Installing Redhat 7.2

Promise Ultra 133 TX2 Installing Redhat 7.2


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Kevin on April 23, 2002 at 13:03:51:

I am trying to install redhat 7.2 on my old Asus P5A/AMD K62-450. I just purchaced a new Promise Ultra 133 Tx2 Controller card along with a Seagate 80Gig ATA4 drive. This is a fresh install, and when I go to install it only lists my 8 gig drive which is connected to the motherboard along with my cd-rom. I have the 8gig on here because I am trying a dual-boot setup with win98. :-(

When I boot up, my bios finds the 8gig, and cd-rom, and then a screen from promise flips up and shows it finding my 80gig seagate.

I can't find any info on others running into the same problem, and maybe it's that new yet, that no one else ran into it? Please help, me if you have info or instructions. Also if you are running into the same thing, I will let you know what I find out.

Thanks ahead of time, Kevin


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: