Re: Adaptec AVA-1502E drivers needed!

Re: Adaptec AVA-1502E drivers needed!


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by yo on April 15, 2002 at 10:45:07:

In Reply to: Re: Adaptec AVA-1502E drivers needed! posted by Oswald Glinkmeyer on February 12, 2002 at 15:12:42:

: I know this is slightly stale thread from December, but I find myself in a similar situation. I have a Windows 95 machine with a SCSI external Zip drive. The machine recently crashed, and the registry was lost. I'm now trying to reinstall drivers for most of the peripherals.

: I have the Adaptec AVA-1502E (Branded as a Zip Zoom). It came with no discs. The instructions with the card (I have all original documentation and box), indicate that this is supposed to be just plug and go. Somehow the system is not recognizing it. I went to the Adaptec site and haven't found anything that looks promising. This post seems to be on the right track, but I find that the closest thing I can find on the Adaptec site is the file ez3xup.exe which is the EZ SCSI 3.13 update files. It claims to update the software to version 3.13. I'm not sure I've got the right thing. If someone knows of a direct URL to the drivers for this thing, I'd appreciate it.




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: