Re: controller problems

Re: controller problems


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Bud on March 20, 2002 at 14:48:11:

In Reply to: controller problems posted by Tim on March 15, 2002 at 01:28:24:

: Both my primary and secondary controllers have yellow marks in device manager. They show that the driver 'intelata.mpd' is not installed on the system. When I try to install the file from www.intel.com it tells me that I don't have the correct chipset. I have an AMD Athlon 550. Am I supposed to use an AMD version of the driver or a similar one? Any help is appreciated (both of my cd rom drives are not working due to this).

--> I had the same problem -- if you're like me you probably thought updating your device drivers from Microsoft was a good idea :oP I got the answer from Rene (thanks!) a few messages down below. In Windows 98SE, go to Start > Programs > Accessories > System Tools > System Information. Then, go to Tools > Update Wizard Uninstall. There you'll probably find 2 Intel Storage listings -- delete them BOTH before restarting your puter. If it works, you should see both your drives pop back up & no more ATA Controller warnings -- voila!

Thanks again, Rene.




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: