Re: CMD 649 ultra dma 100 won't install under xp!

Re: CMD 649 ultra dma 100 won't install under xp!


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Erik on March 04, 2002 at 16:18:09:

In Reply to: Re: CMD 649 ultra dma 100 won't install under xp! posted by One on March 04, 2002 at 10:23:05:

First of all, thx for your reply...
: Dl from Here

: http://www.syba.com/us_driver_browse.php?site=sy&action=view&cid=6
I downloaded this driver, there was no windows xp driver, so I try the win2k one. The same problem stayed :(..
"(houston) there is a problem"
"the information is invallid"
It seems that winXP just don't accept the driver. Or any driver a a matter of fact. It should be working with XP.... should be :(
Install is as a SCSI... I don't know how you mean to install this.... Should I try to download another brand name SCSI driver ???

Greetx
Erik

: It will work on your controller even different brand. Install as a scsi if you are using raid.





Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: