Re: IDE Conflict

Re: IDE Conflict


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Jim on February 18, 2002 at 10:26:28:

In Reply to: Re: IDE Conflict posted by Joe on February 12, 2002 at 22:34:25:

I'm having the same problem. I tried deleting the intel storage files as suggested, but when I accept the uninstall I get a window back saying "Something preventing the uninstall from succeding". Anyone have any ideas? Thank you

: Found the solution guys...hope it works. Go to Accessories-->System tools-->From the top menu select Tools,then update wizard install. Delete the intel storage files, and restart should fix the problem, let me know how you make out.

: Joe
: : I am having the same problem here also. Don't know if this helps, but it happeeded right after I did the windows update. I can't find where to uninstall this update, if I could I think it would solve the problem. Any comments??
: : : colin
: : : I have deleted the parent IDE controllers in device manager and yes Windows should detect and configure them properly on re-booting but Still everything stays the same with the IDE controllers..this is a new Pc chips board M810 think its lost IDE drives do you know where to down load the IDE drivers for the M810.

: : : Can anyone help




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: