Re: HPT366 and Abit

Re: HPT366 and Abit


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Dave on February 17, 2002 at 06:00:05:

In Reply to: Re: HPT366 and Abit posted by Peter on February 01, 2002 at 01:48:46:

The Abit beta driver for XP can be found at
http://www.dave2000.pwp.blueyonder.co.uk/Abit%20HPT366_xp_beta%20drivers.zip
It does work, but points to mention - some said b4.
Connect all drives to the standard IDE interface b4 u install XP. Install will still complain about HPT 366 hardware, and will fail, so just b4 u run "install" from within Windows, goto device manager and delete the 2 SCSI HPT controllers. Don't re-boot. Now run install, and it will pass the previous "block".
After install- leave drives on standard IDE until the following is complete.
Install the new beta HPT 336 drivers (link above) and re-boot. check all is ok. Now shutdown (power off) and re-connect drives to the HTP366 ATA66 connectors, with 80way cable. If you have 2 drives, I would suggest a separate cabel for each drive (i.e use both ATA 66 connectors) and have them both configured as Master devices. With 2 drives on one cable, XP failed to boot for me. Try it.
Anyway, thats it, switch on and it works.
Dave





Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: