Re: LiteOn LTR 24102B detection-problem at boot

Re: LiteOn LTR 24102B detection-problem at boot


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by PP on February 07, 2002 at 12:07:55:

In Reply to: LiteOn LTR 24102B detection-problem at boot posted by MBoro on December 05, 2001 at 08:02:21:

: my 24102B CD-RW doesn't work well. at boot sequence the abit BX6v2 can't detect it. the LED shines durable.
: after rejumping or port-/cable-change the drive will be detected but the tray is open all the time. it doesn't accept any cd.
: what's that kind of problem? how can I get rid of it?


I have exactly the same problem !!
And not only with one but 2 CDRW LITEON LTR-24102B ! By the way, we have both an Abit motherboard ... Mine is a BE6-II 1.1.
The first drive i tried was with the last flash bios, and the second with older version. But i have the same problem with 2 drives :((

Quite annoying problem.
I guees it's an IDE problem with some motherboards (Abit ?)
I hope very soon a new flashbios which repair
that.



Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: