Re: Problem installing CMD PCI-649 Ultra 100 IDE/ATA Controller on Compaq 5716 w/ Win2K

Re: Problem installing CMD PCI-649 Ultra 100 IDE/ATA Controller on Compaq 5716 w/ Win2K


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by SJG on February 02, 2002 at 04:11:01:

In Reply to: Problem installing CMD PCI-649 Ultra 100 IDE/ATA Controller on Compaq 5716 w/ Win2K posted by pg on December 30, 2001 at 19:59:32:

pg,
Any News on this problem
I have exactly the same deal??
If you have a solution pls email
SJG

: I've maxed out the primary and secondary IDE controllers that came on the mother board of the original 5716. I disconnected the internal Iomega ZIP drive so I could add a second CD-ROM drive.

: I purchased a COMPUsa (private label) Ultra 100 IDE/ATA controller and I am trying to add it to my Compaq 5716 running Windows 2000.

: I've tried to follow the install instructions, but I can't get the computer to boot properly. When I try to boot with the PCI card installed, the Win2K boot process hangs about midway through (according to the "starting up...." bar at the bottom of the screen.

: Any ideas how to successfully add this controller card?




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: