Possible non-beta driver solution?

Possible non-beta driver solution?


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by CWP on January 29, 2002 at 17:01:34:

In Reply to: Re: HPT366 XP 1.30 beta driver posted by Robert Wall on January 19, 2002 at 23:52:45:

I'm just wondering whether any of you have two HD's connected as master/slave.

I have the same problem: whenver I tried to install and load the W2k 1251 driver it hangs.

However, when I moved the slave drive to the other HPT connector (and make that master), it works fine. No hangs, no problems (ok I haven't tried to do anything bigger than 500mb).

That was fine... until I moved it back to the master/slave combo: it hangs again.

Anyway, I've tried reinstalling XP several times and it works every time. I'm just not sure if it will work with anybody else.

Robert, regarding the ata66/100 problem, I have similar drives as well: WD, 66 and 100 drives, but only smaller (13 and 20). I also have an old old MWDMA2 2.1GB hd as well to try the master/slave combination, but it still doesn't work. Maybe it was because it wasn't handling the 13GB properly (Linux reports it as ATA33 instead of ATA66, and the WD utility for enabling ATA66/100 does recognize it as a ATA66 drive). I'm gonna find out after this :)

---
CWP
Remove the extra dots before sending me email.

: I think this may have solved a problem that I've had for weeks. If I don't encounter any more problems, THANK YOU SO MUCH for posting this! I really appreciate it.

: The problems I was encountering in winxp pro were:
: 1)random crashes
: 2)crashes anytime I tried to move files larger than 500MB, especially between 2 HD
: 3)crashes anytime I even brought a file that was larger than 500MB up in explorer.

: This seems to have solved the large file problem at least.

: I have 2 hd, both WD, one 20g and one 40g, but the 40g was an ata100 and the 20g a ata66.
: I have a hunch that the hpt366 was not dealing with the ata100 drive completely.

: Does this sound right, like the sort of thing that the driver would have dealt with?

: Thanks again.

: : I uploaded the xp beta driver here for you guys
: : http://members.aol.com/trunkscx/366xpbeta.zip

: : I tried on the 6BA+IV motherboard with a Maxtor ATA 66 HD and it works fine. If you encounter any problems PLEASE go to www.highpoint-tech.com and email them because once the final version of the driver is released, I don't think they going to make another.

: :
: : : HPT366 is going to release a
: : : driver thats going to support XP
: : : Right not its still in beta(v1.3), but
: : : they haven't had much problems with
: : : the drivers.




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: