HPT366 (High Point on ABIT BE6) and XP installation problem

HPT366 (High Point on ABIT BE6) and XP installation problem

[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Vittorio on January 12, 2002 at 20:00:25:

In Reply to: HPT366 (High Point on ABIT BE6) and Win2k Detailed Problem posted by Andrew Dagley on August 07, 2000 at 02:29:14:

: I have read all the postings and lots of articles but i can't install XP.
Everytime i receive a blue-error screen that i think refers to RAID/SCSI problem.

This is my system:

Abit BE6
1hd IBM 13Gb 7200 rpm on UDMA66
1hd Maxtor 20Gb 7200 rpm on UDMA66
ATI Rage 128 Pro AGP
Creative Live! 5.1

The XP installation (i'm trying to have 2 different OS) procedure said that it can't find storage disks...maybe it depends from HPT366 driver? (I installed the last Win98 version).

Please help, at this time i'm with no solution.


: The System:
: ABIT BE6 Board with current flash BE6PL
: Celeron 300a
: 64mb RAM
: Generic PCI Video Card (PCI slot #5)
: Intel 10/100 Ethernet Card (PCI slot #1)
: 1 - Maxtor 13gb HD ATA/33
: 1 - Maxtor 40gb HD ATA/66
: 1 - Quantum Fireball 24gb HD ATA/66
: 1 - IBM 25gb HD ATA/33
: 2 - IBM 15gb HD ATA/33

: Standard PS2 Keyboard/Mouse

: The problem I am having -- it seems I am not alone with the other postings about the "DRIVER_IRQL_NOT_LESS_OR_EQUAL" issue -- I have tried everything to make the controller happy. If you read Bob Wright's article about the Abit BE6 Board and the High Point Controller (http://nospin.com/2000_02/006.html), he explains that many of the mistakes users are making is due to IRQ conflicts with the controller. That is, if you have a SCSI controller or a PCI card in Slot#3, this can cause conflict with the High Point Controller as the two share a common IRQ.

: Well, the above is not the case with me and I thought I would have less problems, but did not.

: When I installed Win2k, I did not push F6 to install the High Point driver. Many other users posted that they did so and even some readme files from High Point said to do this but it was for NT4. What I assumed is this need was stated if you're trying to boot from a HD using ATA/66 High Point Controller on the ABIT BE6 Board. In my case, my boot drive (C:) was on the standard ATA Controller so this was not a factor. I further may need clarification from someone out there that understands this and notices that my conclusion is invalid. The second reason behind not installing the HPT66 Driver at the beginning of a Win2k install was that the readme2.txt file for the High Point Driver for Win2k made no mention of doing so (original driver file: 366_2k_125.zip).

: So what I did is successfully installed Win2k with no problems whatsoever. After all the boot-ups, Win2K reported, "Found New Hardware..." and this was the High Point Controller. It then asked for the driver and I pointed where the files were that I had unzipped.
: Win2k successfully installed the driver and rebooted. After rebooting, I noticed under My Computer>Hardware>Device Manager that there were 2 "Highpoint Technology Inc. HPT366 Ultra DMA 66 Controller" listings. Just as expected. Under "My Computer" I noticed all the HDs were listed. I ran through each of them and made files and even defragmented each HD. No Problems.

: And then I tried to copy a file from one HD to another and BAM! I receive a deathly error, "DRIVER_IRQL_NOT_LESS_OR_EQUAL". The system then reboots itself. This problem can be repeated over and over, and has crippled my system. So after doing Safemodes and checking on the problem, I noticed that my Intel NIC and USB Device was sharing IRQ 11 with the Highpoint Controller. So I decided to please the controller so it exclusively has its own IRQ. Only way to do this is to free up IRQs so the NIC is assigned a different IRQ. I disabled the Serial/Floppy controller (since I don't need it) to free up extra IRQs. During bootup, the NIC is assigned IRQ 5 and the USB is disabled. The Highpoint Controller is by itself on IRQ 11. I repeat the file copying and same problem occurs.

: Someone posted a beta file for Win2k and Highpoint Controller at the Abit FTP site (ftp.abit.com) and the file, 366_W2K_1251.zip, has one version difference and the file dates are different. But even worse, when I installed this driver, it completely locked up Win2k and even worse, I can't get it to boot to Safe mode at all. My only recourse is to reinstall Win2k again, I have done so. But none of the drives on using the ATA/66 are accessible.

: I hope some of this information helps anyone out there having the same problem. I would appreciate any feedback or website pointers to help solve this problem.

: I have emailed High Point about my problem and will post a follow up upon any resolution.

: Thanks,
: Andrew

Follow Ups:

Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
E-Mail (optional):
please note: your e-mail address will be visible in your message.



Optional Link URL:
Link Title:
Optional Image URL: