Re: Trying to set up a CD using an MIO 400KF IDE Adapter card

Re: Trying to set up a CD using an MIO 400KF IDE Adapter card


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Jeff on September 13, 2001 at 20:49:07:

In Reply to: Trying to set up a CD using an MIO 400KF IDE Adapter card posted by JRF on August 07, 2000 at 06:18:35:

: Need some help! I have a Gateway machine (bought in 1994) which only has one IDE controller on board. I have 2 drives connected at this time and I want to add Sony IDE type CD RW ROM to my system. I purchased the MIO IDE host adapter card from Gateway a couple of years back in order to add another printer port and perhaps 2 more drives(the card has a G revision). However, the documentation was pretty bare bones. The small manual highlights the jumper settings alright but that is it. No software was included(do not know if I require any for this card!) Can someone out there provide a link to where I can get futher info for this card? I am having a bit of a time trying to setup the CD ROM. No succees to date.

: Thanks in advance

: jrf




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: