no sound!!

no sound!!


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by kirk anderson on April 08, 2007 at 18:41:30:

ok, so I have this older machine a IBM pentium3 550 and I recently
swapped it’s old cd drive for a burnable cd drive. I didn’t add/remove new
hardware before I did it, and when I got it in, the machine
doesn’t recognize it. I got a nero 6 demo, and it gave
me the “win-aspi ?..?” error message. I’ve tried to
uninstall/reinstall nero, and that does nothing. I’ve also
tried properties, update driver, but nothing. I think I screwed
with it too much, because now theres no sound at all! in the
device manager it now says “unknown device”. (breath).

ok, so I was hoping someone would know where I could at
least get the old driver back? or, even more hopfully, something
I can do to make this thing burn.


Thanks for reading all that and any assistance.



Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: