Strange BIOS Behavior

Strange BIOS Behavior


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Javier on February 04, 2006 at 17:11:57:

I updated my MOBO Chaintech 7ata0-c100a BIOS from 04/12/2000 to 01/16/2001. The operation was succesful and no error was reported. Then I restored value defaults, and when booted, my OS (WINXpPRO SP2) couldn't load.
I keep rebooting, changing options to safe, and it was the same.
I even tried to reinstall OS, but it failed every time i tried. It seemed that the problem was found when accessing the HD. THe HD works perfectly (i tested on other PC), replaced the memory modules, HD, but i got the same problem. I think that the old BIOS could fix it but it can't be found anywere!


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: