Other Fix (sort of)

Other Fix (sort of)


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Serge on November 04, 2005 at 13:03:37:

In Reply to: Re: Toshiba Tecra S1 has Slow Audio Playback posted by fred on December 05, 2004 at 15:42:33:

Same problem here with the Tecra S1, and my roomate has one as well and had the same problem too.

No audio from Laptop speakers, only right-channel audio when I plug in speakers or headphones.

As has been mentioned, wiggling the headphone jack brings the audio back sometimes.

I've found that pressing down firmly (to hard) on the area on top of the sound card brings back the audio FULLY. I am not sure why, but I think it has something to do with the soundcard being damaged or warped from being so close to the hard-drive (it is directly beneath the sound card--> look at the little door that sits underneath the volume control and SD-drive; that is the hard-drive.

So, I don't know why, but pressing down on that area of the laptop brings back the audio until you release the pressure. Hope this helps, Serge.


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: