Re: BIOS NOT INSTALLED

Re: BIOS NOT INSTALLED


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by hit3kr3dn3k on June 21, 2005 at 21:15:09:

In Reply to: Re: BIOS NOT INSTALLED posted by Jason Taylor on June 16, 2004 at 21:19:35:

This is not really a problem. its just the scsi bios for the cdrom. if you put a cd in the drive before you boot, it will then install the bios. If there is no cd in the drive at boot time, then there is no need for the bios to be installed at boot time.

: hey there. I can research this i ran into another client that had a bios not found problem with his ide drive.

:
: : Hello

: : I have a problem with my Prioris Lx 590 PC having SCSI drive.
: : The problem is while booting up sometimes it gives the message "BIOS NOT INSTALLED" this message is not consistance. Sometimes it boots up properly. This is the intermitant problem.

: : I have loaded the BIOS but problem is still same.

: : I have one more doubt can I configure the IDE HDD in this computer. I have tried to configure the IDE Hard Disk but it was not able to boot from it.

: :
: : Badoni




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: