Re: Toshiba Tecra S1 has Slow Audio Playback

Re: Toshiba Tecra S1 has Slow Audio Playback


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by GregG on February 22, 2005 at 01:44:57:

In Reply to: Re: Toshiba Tecra S1 has Slow Audio Playback posted by Zsombor Zsuffa on December 13, 2004 at 08:51:52:

I have a similar problem with my Toshiba Tecra S1 (location: Australia). Although, the recording/playback of sound is too slow (via Camtasia). Something recorded on another machine will sound too slow on the Tecra and something recorded on the Tecra will sound too fast on other machines.

I found a temporary fix by updating the SoundMax Integrated Digital Audio entry in the Hardware Device manager EACH TIME I BOOT the Tecra (not fun). A subsequent reboot, without updating the SoundMax driver again, will revert the Tecra back to slow audio. The problem may be related to the fact that I can update the SoundMax driver continuously, without Windows ever reporting that the drivers are up to date... don't know if this is a clue or a red-herring. There are no obvious signs of software conflict to track down.

--Greg


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: