Re: Help! Loading Image In Hard Drive.. Bios Auto Recovering..

Re: Help! Loading Image In Hard Drive.. Bios Auto Recovering..


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Mak on January 16, 2005 at 04:50:40:

In Reply to: Help! Loading Image In Hard Drive.. Bios Auto Recovering.. posted by Jercy on August 22, 2004 at 17:46:58:

Hello,

I was wondering if you found a solution to this problem. I have run into this same problem and couldn't find the answer. I have contacted the manufacturer of the mobo, but their answer didn't solve the problem.

Please help, if you know the solution

Thanks

: My computer is with Award Modular Bios.
: When i start my computer,
: The screen shows
: "Loading Image In Hard Drive....
: Bios Auto Recovering...."
: I leave it for hours and it doesn't make any changes at all. I wonder is my computer is jammed or it is still recovering.
: I have no ideas what is happening on my computer.
: Anyone, Help please.




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: