Re: Toshiba Tecra S1 has Slow Audio Playback

Re: Toshiba Tecra S1 has Slow Audio Playback


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Jirnsum on October 26, 2004 at 14:55:47:

In Reply to: Re: Toshiba Tecra S1 has Slow Audio Playback posted by david on October 04, 2004 at 23:01:12:

: I recently went to a toshiba service center, the guy repairing toshiba laptops told me that this issue has been identified and is caused by a defective modem. Yes, modem. go figure.

WOW!!!!! He is right though! I have had the problem with the sound for some time now, and last week, when I was about to go on a business trip, I found out my modem had crapped out on me. So when I get back to the office I am going to send it in to have it replaced.

My "solution", de-install the SoundMAX driver from the System config screen everytime it happens, and then do a restart (which reinstalls the driver). I am running Win2000 BTW


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: