Re: Error message

Re: Error message


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by john on October 05, 2004 at 09:49:45:

In Reply to: Re: Error message posted by john on October 04, 2004 at 17:10:42:

: : : : Hi, I got the exactly same error message...
: : : : Did you find the problem? Any information is appreciated.

: : : : Thanks

: I had the same problem...I had to go into BIOS and set everything back to default settings to get past it...then I'd have to reset the time and date because it would be some random year like 1641. The problem is the CMOS battery is dead, so when you shut down...it loses the time. When you start up, you get the IRQ error. I just put in a new battery (part # 11J8591..search google or call IBM parts at 800-426-2255 in USA) and everything is back to normal.

One update...I looked a bit closer...the battery is a standard item you should be able to purchase in any store that carries watch/camera type batteries. It's a Maxwell CR1220 and the cost is around $3.00 US. I hate to admit I paid much more going through IBM...but I'm still happy things are working well.


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: