Re: consistant hard drive hanging...possible bios problem?

Re: consistant hard drive hanging...possible bios problem?


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by lugo on March 24, 2004 at 08:14:04:

In Reply to: consistant hard drive hanging...possible bios problem? posted by Brent Barnes on March 12, 2004 at 19:17:30:

: I recently bought a maxtor DiamondMax Plus 9 120GB ATA/133. I connected all the proper cables and chose cable select for jumper settings. I'm connecting this to an ECS motherboard, that is 133 capable, with Award Bios v6.00PG. when I try installing Windows XP from CD it gets about halfway thru the first installation stage then freezes up. please someone help me with this problem

Sorry if this simple minded but why choose 'cable select'? If it's on its own plug it into the last plug on the ribbon cable and choose 'master'. If it's a slave - i.e. 2 drives and in the middle plug then 'slave'.




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: