Re: Is this a bios problem?

Re: Is this a bios problem?


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by N8 on January 15, 2004 at 07:17:59:

In Reply to: Is this a bios problem? posted by Drake on January 14, 2004 at 23:26:05:

Since you didn't say what OS you are using...i am going to assume Win98. ;)
Many things can cause shutdown problems.

Please read this:
http://support.microsoft.com/default.aspx?scid=kb;EN-US;202633

And This:
http://support.microsoft.com/default.aspx?scid=http://support.microsoft.com:80/support/kb/articles/q238/0/96.asp&NoWebContent=1

And this too:
http://www.microsoft.com/windows98/downloads/contents/WURecommended/S_WUFeatured/Win98SE/Default.asp


To answer your question: The problem could be in your BIOS settings...you may want to check the Advanced Power Management (APM) or Advanced Configuration and Power Interface (ACPI) settings in your BIOS.

Good Luck & "May the Swartz be with you"
N8





Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: