eTower 400i3 wont report incorrect RAM size

eTower 400i3 wont report incorrect RAM size


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Mugsy on September 28, 2003 at 02:55:44:

I have a eTower 400i3 that recently started to show weired symptoms. The tower has windows 2000 Professional. I have two DIMMs (64MB each). But win2k only detects 64MB. BTW, it never had this problem. I ran W32 removal tools. They detected W32.Welchia.Worm and disinfected the machine. In fact, I rebuilt the entire machine including the OS and all the apps.

So, now if I reboot for three or four times, the OS detects 128MB Ram. I think it may have to do with the BIOS battery. I haven't changed it for six years. I also think RAM sticks may have something to do with it. I am in the process of flashing my BIOS. Any help is greatly appreciated. Please let me know where I can find the BIOS for this motherboard. It is a Trigem (Florida TA). Thanks




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: