Gigabyte GA-7ZX (Rev 5) Bios fail

Gigabyte GA-7ZX (Rev 5) Bios fail


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Billy Boy on August 25, 2003 at 17:14:02:

(Posted previously in an archive - sorry)
Although the motherboard (Rev 5) was supposed to have a failsafe DUALBIOS system my attempt to update the bios (via Gigabytes auto internet method) failed. My PC will not boot or even read a floppy. Is there any way of recovering from this mess. Wimsbios site appeared to say that putting the correct version (AMI) of the bios on a floppy would rectify the situation :-
"AMI: The AMI boot-block BIOS will look for a AMIBOOT.ROM file on a diskette. Copy and rename the correct BIOS file on the floppy and power up the PC. The floppy doesn't need to be bootable. You will see the PC read the floppy, after about 4 minutes you will hear 4 beeps, this means the transfer is done. Reboot the PC and modify the CMOS for your configuration"
This is not working as the floppy does not read. I used the bios download from the gigabyte site and renamed it amiboot.rom. Anybody know how to force a floppy to read the disk (Control home does not work)?
Any help much appreciated. I would have thought there was a way to revert to alternate bios but I can't find it !!
Thanks
Billy




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: