Re: Dell HDD - no boot probl WEIRD (Kirkridge etc plz...)

Re: Dell HDD - no boot probl WEIRD (Kirkridge etc plz...)


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Kirkridge on August 07, 2003 at 17:14:48:

In Reply to: Dell HDD - no boot probl WEIRD (Kirkridge etc plz...) posted by DELLer on August 07, 2003 at 11:07:42:

: Hi all,

: got a inspiron 4100 running XP and its been perfect til recently, when it just f***ed up and won't boot anymore. Get a message saying something like "Primary HDD 0" and "No bootable device"...

: first of all, i haven't had any problems like weird sounds from the HDD or data losses, it simply just refused to boot the other day.

: I tried to run XP recovery but it won't let me reinstall because it can't access the HDD, but XP still recognices the HDD inside its recovery program...but can't browse my c: directory or anything...gets an error msg!

: Then tried to format the HDD, it was done successfully but still can't install XP because of error message saying can't use or remove current (and only) partition...

: Tried upgrading to latest bios but nothing happened...

: Please, may sound confusing but has anyone experienced something similar? Is it simply a HDD crash? Don't wanna buy a new one if their might be something else wrong...

: Cheers

: Pat

Sounds like it may be a M$ XP authorization problem.did you register the os with MS??



Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: