BIOS ROM checksum error

BIOS ROM checksum error


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by LIVIU on July 04, 2001 at 19:03:03:

In Reply to: Re: BIOS ROM checksum error posted by Kaili on June 27, 2001 at 07:23:44:

: : : : : Hi,
: : : : :
: : : : : I'm writing is i've encountered a problem with my recently purchased motherboard. Upon booting, and receiving the proper identification of my video card, I see the following:
: : : : :
: : : : : -----------------------------------------------------
: : : : : Award BootBlock BIOS v1.0
: : : : : Copyright (c) 1998, Award Software, Inc.
: : : : :
: : : : : BIOS ROM checksum error
: : : : :
: : : : : Detecting floppy drive A media
: : : : : INSERT SYSTEM DISK & PRESS ENTER
: : : : :
: : : : : -----------------------------------------------------
: : : : :
: : : : : I cannot access my BIOS at all, and none of my disk drives can be read. How can I revive my BIOS? Thank you for your help.
: : : : :
: : : :
: : : : The checksum error message indicates that the stored checksum doesn't agree with the current checksum for the CMOS settings. You SHOULD be able to enter BIOS setup( I CAN'T !!!!!!), choose default or optimal or equivalent settings, save and exit. That should reset the checksum. You can go back later ans\d set them as you prefer.

: : : : Part of your problem suggests that maybe the CMOS battery is weak or making poor contact. Clean the battery and contacts and later try changing it after checking the Clear CMOS jumper. Most mainboards are shipped with the "Clear CMOS" jumper in the clear position to conserve the battery. Many mainboards will not even start to boot with the jumper in that position; yours may be different. Suggest that you verify your jumper settings (especially "clear CMOS") and maybe let someone else check them too - it is easy to get them crossed up.

: : : : Let us know how this turns out.
I CAN'T GET IN BIOS SETUP !!! I CLEANED THE BATTERY CONTACTS ,I TOOK THE VOLTAGE ON THE BOARD AND IT'S 3V ,I CLEARED THE CMOS .....IT'S STILL SAME PROBLEM !!!! COULD BE A DAMAGED M.B. ???
: : : : Good Luck,
: : : : Henry

: : : -------

: : : Heya,

: : : Well, it wasn't CMOS as I, and was in turn what I expected, the BIOS itself. I re-flashed it, and it's working fine now. However, my actual BIOS ROM chip my be faulty, so I'm getting a replacement chip just in case my current one craps out once again. This was all very frustrating, but, easily solved. :)

: :
: : Glad to hear that you got up and running. BIOS chips don't usually go bad - maybe yours had a virus. I'm with you - I think it is handy to have a spare BIOS ready to pop in if you need it.

: : Thanks for the report.

: : Henry

:
: Well Henry
: I have the same problem too
: but I would appreciate it if you could let me know how to re flash the bios

: I have the motherboard BZ/ZX Cd which says to make a bootable floppy then copy the award utility called AWDFL52B.COM
: and after booting the pc type : USAGE: AWDFL52B.COM but it does not work.

: Thanks
: Kaili




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: