Re: EXP8661 IBM 300 MX chip

Re: EXP8661 IBM 300 MX chip


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Henry on July 04, 2001 at 09:11:38:

In Reply to: Re: EXP8661 IBM 300 MX chip posted by bill on July 03, 2001 at 10:08:30:

: : : : : IBM 300 MX chip is possible to get the 3.5 multiplyer for this chip of on the EXP 8661 mother board the home site says to use the 1.5 x for 3.5 but that only gives 1.5 x on my board?
: : : :
: : : :
: : : : Slower Pentium CPUs recognize 1.5x66.7=100MHz. Fastest Pentium CPUs (and others) recognize 1.5x setting as 3.5x66.7=233 MHz. Use the 1.5x setting and the CPU will interpret correctly. If in doubt, use James' CPU Speed checker at:
: : : : www.jamesdot.org/

: : : : Good Luck,
: : : : Henry

: : : Speed checker confirmed it was using 1.5x 100mhz
: : : this mobo is a real pain to sort out

: : Is 3x any better?

: : Henry

: I think there must be a falt on the board 3X
: won't init black screen no beeps


Could be - lower multiplier should work, higher ones often won't.

My last shot -
Make sure that your voltage and speed settings agree with what is printed on the CPU. That would be single or dual voltage (dual), core voltage, FSB speed (if adjustable) and multiplier. IBM/Cyrix CPU will run at actual speed < rated speed printed on the CPU (my 333 actually runs at 3x83.3=250).




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: