Re: System will not boot after BIOS upgrade

Re: System will not boot after BIOS upgrade


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Henry on June 11, 2001 at 21:11:44:

In Reply to: System will not boot after BIOS upgrade posted by gecits on June 11, 2001 at 15:34:11:

: Hi

: I have a SONY VAIO PCG-f350. After upgrading the BIOS the system will not boot. It powers up, but does not POST, boot, beep or get video. Any ideas on what try next would be very helpful.
: Thanks,
: Chris

You have probably misflashed your BIOS. This is a VERY common problem. Could be the flasher was interrupted before it finished, could be the wrong "update" for your mainboard, could be bad luck. Maybe not as bad as it seems.

There is a good article on corrupt bios recoverey (your task now) at:
http://www.amptron.com/Documents/Recover_a_corrupt_BIOS.pdf

Phoenix bios recovery appears different from AMI and Award. Phoenix is practically hopeless if you don't know your computer, model and more. Drill down until you find bios recovery disks at:
http://www.phoenix.com

Good Luck,
Henry



Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: