Re: ECS K7S5A USB ports are not working....

Re: ECS K7S5A USB ports are not working....


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Arman on April 18, 2002 at 12:52:20:

In Reply to: ECS K7S5A USB ports are not working.... posted by Alienplayer on April 07, 2002 at 13:29:47:

Did you check BIOS -> Features Setup -> USB Function Support should be Enabled

I'm useng 4 USBs and I have no problems with them.


: Built a new computer...using a K7S5A motherboard...Everything is working fine with the exception of the MOBO's USB ports...

: Tried to install a Wingman 3D joystick and Epson 1240U scanner to the USB ports...same problem...WIN98 recognizes them as soon as I hook up...installs the software/drivers...but then can't find them when I try to use them or set them up, in the case of the joystick...

: I've been thinking about flashing the bios...there is a newer version...dated 02-27-02...and I know that I had the same problem with my old FIC AZ11 MOBO...no USB support from the bios...flashing fixed it...

: I've only had the MOBO 2 days...and will be contacting tech support tomorrow...

: Any thoughts...could be a corrupt bios. I've researching this problem on the net...but it is not apparently a K7S5A problem...at least no ones reporting is as such...




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: