USB...no go

USB...no go


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Mid X on March 07, 2002 at 21:08:12:

I'm using a Packard Bell CPU and I'm having some trouble activating the USB port: When I insert my game controller into the port, the Plug and Play device doesn't install the software. As the computer boots up, it lists the USB port as enabled and the Plug and Play device as detected, but the port still doesn't respond. I tried using a different USB cable, but to no avail. Any suggestions? I'm using Windows 98 with a Pentium II processor if that's relevant.


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: