Re: M300 Bios Upgrade Problem

Re: M300 Bios Upgrade Problem


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Henry on March 06, 2002 at 20:18:33:

In Reply to: M300 Bios Upgrade Problem posted by Philippe on March 06, 2002 at 04:54:52:

: Hi guys,

: I've try to upgrade the bios of my M300 laptop with the latest RomPack systeme bios( 686R_2001.1128 A2 - 11 Feb 02).

: I have made the procedure describe on the download page.
: When done, my laptop doesn't boot any more, and power led are blinking.

: Does anyone know a procedure to make recovery Bios on this kind of laptop

: I will be very thankful for your help.


Sounds like you misflashed your BIOS. Exact recovery method depends on the BIOS maker (AMI, Award, Phoenix, ...). Amptron's corrupt BIOS recovery article should be helpful if you have AMI or Award BIOS; otherwise get help from compaq.

If nothing helps, get your BIOS chip re-programmed at:
http://www.badflash.com

Goodd Luck,
Henry


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: