Re: Henry just some fyi about this system and procedures

Re: Henry just some fyi about this system and procedures

[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Drewpy on February 19, 2002 at 08:02:12:

In Reply to: Re: Henry just some fyi about this system and procedures posted by Henry on February 18, 2002 at 20:24:59:

: : Henry i've tried everything you just said this morning.Let me tell you what the system does when using the win98 s/u disk.It goes through post with no problems(other than not detecting the HD and CDROM as the board lost the ide function).Then the bios for the ide controller loads up and detects the attached devices which are the HDD and the CDROM(it even lists the correct model of the cdrom)Then the s/u disk gives you option of loading WIN98 with or without CDROM support and i'm selecting with as to load WIN98 from the cdrom drive.It then loads the generic Oak technologies driver for the cdrom,then it says Device Name_____'MSCD001'
: : it then says:No drives found,aborting installation(of that driver i'm assuming).It then loads up the ataptec device drivers and scans the bus.At the end it says Device Driver not found'MSCD001' then the next line says No valid cdrom device drivers selected.The HDD has one primary DOS partition and i deleted it,Re-created a new one,and formatted the drive.I've tried D:-M: and found no cdrom because the system is saying no dives found aborting installation when trying to start with cdrom support.Let me know if you have any other ideas.Thanks so much for your help,Drewpy p.s. i have a C: prompt that only has command com,and the ram drive has been moved to D:
: EXCELLENT, HELPFUL REPORT. I will try to come up with something. I suspect the problem has to do with the load sequence - that is, I think setup tries to install the CD driver BEFORE the new IDE card is working. We may be able to change some things around in the startup sequence and load the CD driver near the end of the load - OR get the IDE BIOS working sooner. It will take me some time to analyze what is going on and how to fix it.

: Might be a good idea to contact the IDE card maker - check their web site, FAQs and Tech Support - then phone them if necessary - these cards have been around long enough for someone else to have the problem, too.

: Henry

Henry,Well thats an idea but the bios from the card loads just after the post and before it asking you to start with or without cd-rom support.I had an idea last night.If that HDD that was in there wasn't bad,(he just thought so due to the loss of the MB's IDE function)wouldn't i be able to boot to the operating system on it(since the MB can now communicate with C:)and therefore already have the cdrom drivers on it as well?I'm having him bring it to work tonight so i'll let you know if that worked or not.UDAMAN for helping me out so much,Later bud,Drewpy

Follow Ups:

Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
E-Mail (optional):
please note: your e-mail address will be visible in your message.



Optional Link URL:
Link Title:
Optional Image URL: