Re: Windows XP - Blocking Issues / Protected Mode Error during Bios Update

Re: Windows XP - Blocking Issues / Protected Mode Error during Bios Update


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Henry on February 17, 2002 at 16:10:44:

In Reply to: Windows XP - Blocking Issues / Protected Mode Error during Bios Update posted by Azfire4u on February 17, 2002 at 14:54:56:

: Recently I have tried upgrading to Windows XP. I encountered some issues typical of Windows XP. During its installation report, it states that there are blocking issues that need to be addressed before it can continue. It refers to an issue between my Motherboard and Video Card.

: I am currently running on Windows 98 First Edition. 384 MB of SDRAM. I have an Asus Super Socket 7 Mother board (Model: P5A bios version 1003). I have a Diamond Viper 770 Ultra (Nvidia Chipset). I am currently using the standard drivers with the video card. The latest version of nvidia's drivers for this card have extensive issues with my configuration. However, I decided to upgrade the BIOS of the motherboard first. There are no updated drivers for the Diamond Viper due to the fact that diamond no longger supports this chipset on the viper cards.

: I made a bootable disk without copying the autoexec.bat and config.sys to the diskette. I copied the AFLASH.EXE utility found at the ASUS website. I have copied that to the disk as well as the .awd file (Ali5107a.awd) to the disk as well. While in DOS , i run the aflash.exe utility and I am greeted with the following error "ERROR! this program can't be run under protected mode". I have scoured the asus site and have had no luck with further steps in rectifying this issue. I have tried botting to the dos prompt using hte windows command set as well as a boot floppy. I still receive the "Protected Mode " error when trying to execute the aflash utility. If anyone has had this problem before and has a solution, I would appreciate the input.

: Thanks
: AZ

Not crystal clear exactly what you did and how you did it. Seems like xp is "protecting" its resources.

Suggest that you make your bootable floppy under win98 with only the system files, the flasher program, the BIOS update file and autoexec.bat if and as specified by ASUS update instructions.

Boot to the floppy and try to update the BIOS. If that doesn't work you may need to move a jumper to permit BIOS update.

As a last resort - disconnect the HDD (just disconnect the power plug - you will need to disable HDD in BIOS, too if it isn't set to Auto) boot to the bootable floppy and try to flash the BIOS. If same problem it is unrelated to xp or win98 - could be protected BIOS, could be wrong flasher for the chip, could be non-flashable BIOS chip, could be ...

Please report more details and results you may observe.

Good Luck,
Henry


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: