Henry help me please!

Henry help me please!


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Drewpy on February 17, 2002 at 13:32:41:

Henry,I went and bought the ide controller card for the gemlight system we spoke about earlier.This worked fine to get the hard drive formatted but now in fdisk it doesn't detect the cd-rom hooked up to the same damn card!!!I don't understand this because if in fdisk the card makes the system list and recognize and access the HD(i have a c:prompt after the format)why would it detect and list the cd-rom(it even lists the right model number during loading the ide card)why then in fdisk will it not detect it when i try and start with cd-rom support????Am i doing something wrong?(besides messing with this old piece of crap!)I even tried to slave the cdrom(yes i put the jumper to slave position) off this HD thinking that maybe the cable was bad (but i doubted it since the ide card listed it when it loads)and it did the same thing.I even tried a different cd-rom(mine in my current system)with the same results.I'm pulling my hair out here.Any help is greatly appreciated.Thank You in advance,Drewpy



Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: