Re: Error Message in Flash bios utility

Re: Error Message in Flash bios utility


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Billy on May 24, 2001 at 22:13:50:

In Reply to: Re: Error Message in Flash bios utility posted by MethodAir on May 24, 2001 at 20:51:33:

'format A: /s' command does not work in 2000 or NT, only in 98, 95 or ME.

Billy

: As additional info for my post, I should add...

: The boot disk I used to attempt to flash the bios contained the flash utility and the updated BIOS file, and not the transferred system files.

: When I typed 'format A: /s' in DOS to attempt to format the floppy and transfer the system files, I received the message '/s' invalid parameter. Reading an earlier post by Henry indicates those files *have* to be there.

: Any ideas on how to get the necessary system files onto the floppy are appreciated.

: Thanks,

: MethodAir

: You MUST flash from a clean boot disk - that is, one with the two hidden files (IO.SYS and MSDOS.SYS), command.com, the flash program and the new BIOS update

: : When I go into DOS and attempt to flash my bios (Award v.4.51 PGM Gigabyte mobo GA-6BXD) I get this error message:

: : Fail due to Emm 386 or Qemm

: : Does anyone know what this means and how I get around it? I need to update my bios so I can install a 40gb HD.

: : Thanks,

: : MethodAir




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: