Re: AMI version 1.00.05.BROT

Re: AMI version 1.00.05.BROT


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by RICHERT on February 06, 2002 at 19:03:05:

In Reply to: Re: AMI version 1.00.05.BROT posted by Henry on September 20, 2001 at 14:09:07:

: : Hello,
: : I haven't had much experience upgrading P.C.s so maybe you can help me with a current problem. I have a PII 133 MHz running AMI version 1.00.05.BROT. I am attempting to upgrade the 2Gig hard drive to a 10Gig. The drive has never been used and recently formatted. When I hook it up to the P.C. and turn it on I can't get the floppy to boot to run setup. I am also not able to access BIOS when I select F1. Is this version of BIOS compatible with a 10Gig drive? I am attempting to load Windows NT. Thanks
:
:
: Not enough information. Your BIOS appears to be limited to 8.4GB - you should confirm that. You should look for your BIOS update to support >8.4GB at the mainboard maker's web site. You need to know your mainboard maker, your mainboard model and its hardware version. Suggest that you follow the motherboard ID article at:
: http://www.pcnineoneone.com

: Good Hunting,
: Henry




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: