Re: Help with AWARD BIOS v4.51PG (finish message)

Re: Help with AWARD BIOS v4.51PG (finish message)


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Henry on January 27, 2002 at 19:15:33:

In Reply to: Re: Help with AWARD BIOS v4.51PG (finish message) posted by GregJL on January 26, 2002 at 23:35:12:

: : I just upgraded my P-II with a new Celeron 900Mhz.
: : First, when booting, it does not recognize my hard drive. Second, it shows my old P-II CPU and then gives me an error message stating that CPU has been changed (which is true), and then instructs me to recheck CPU soft menu. Any help to get this fixed would be appropriate. What I have is 10/22/1998-i440BX-W83977-2A69KA1EC-GY

Usually, as a MINIMUM, you need to enter CMOS Setup, check/set date and time, autodetect the IDE devices, SAVE the changes and exit. It is usually a good idea to select "Fail Safe" type settings when you change hardware - the boot takes longer but the diagnostics are better. After you are satisfied that your PC is working right enter CMOS Setup again and select "Optimal", "Best Performance" or ... settings, SAVE and exit. Run that awhile; if OK, tweak CMOS settings the way you like them.


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: