CDROM not working unless Smartdrive disconnected

CDROM not working unless Smartdrive disconnected


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Tony on December 28, 2001 at 16:23:57:


I have an emachine 600 IS running Windows ME. I can't acccess the CDROM, Message "Please insert a CD into drive D:". Nothing reads in it. I switched my cdrom drive into another Computer and it works fine. I tried three other CDROM drives in my Computer but they don't work. I worked a bit with Windows ME support, we reloaded the drivers on the CDROM, rebooted - no luck. We reloaded the IDE controllers rebooted - no luck. IF I come up in safe mode and do a step by step configuration, answer everything yes except on the SMARTDRIVE response, the system comes up normal and gives me access to the CDROM. Without Smartdrive the system is slow, windows are painting to close, etc... Windows ME recommends I put the recovery disks in and restore it back to the factory settings. For now, this isn't a good option for me. Can anyone assist.


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: