Re: motherboard and graphics card problem

Re: motherboard and graphics card problem


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Henry on May 12, 2001 at 07:45:05:

In Reply to: motherboard and graphics card problem posted by bob on May 11, 2001 at 03:13:15:

: I bought a socet 370 mainboard (gigabyte)
: with P3 processor 650mhz
: I'm upgrading from a 400mhz P2
: and bring all my hardware with me
: I can only get it too work if I reformat C and reinstall OS (98), when I install my grphics card software the system stops and will not work at all
: (diamond speedstar a200 agp)
: diamond now s3 is acting like assholes and won't respond to my email and gigabyte seems to have good info but won't answer email ( so much for customer service)
: the short of it how can I get mainboard and vid card to work together ???? please help

I can't comment specifically on your combination, but I has problems with a different setup. I loaded the latest drivers for everything either on the board or plugged into the board and also installed win98 Service Pack 1 - haven't had any problems since I did that (about 3 months ago). SP1 is available from ms for the price of postage; may be posted on the net, but I couldn't download it from ms (then).

Good Luck,
Henry



Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: