Re: Problem with lucky-star via 5mvp3 bios

Re: Problem with lucky-star via 5mvp3 bios


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Henry on December 07, 2001 at 10:25:56:

In Reply to: Problem with lucky-star via 5mvp3 bios posted by Raul on December 07, 2001 at 09:06:42:

: Gotta big problem: I've bought a 60 gb hdd and my bios only recognises 8.4 gb in lba mode (My hard disk isn't even "detectable" my computer simply hangs up) I've been looking for bios updates and they are unfindable, 'looks like Ive got a dinosaur rather that a computer, and the page www.driverzone.com looks like a labirinth

: HEEELLLPPP!!!!
: Raul


NO PROBLEM! If you can't find a BIOS update for your mainboard just get an ATA/66 expansion card - it will support HDDs up to about 128GB. No point using ATA/100 or ATA/133 unless the sustained data transfer rate of your HDD is a lot more than 66 MB/sec.

Good Luck,
Henry


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: