Re: HSING TX PRO-2 Motherboard Memory Problem

Re: HSING TX PRO-2 Motherboard Memory Problem


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Sketch on November 24, 2001 at 21:57:19:

In Reply to: Re: HSING TX PRO-2 Motherboard Memory Problem posted by Wanadri on November 16, 2001 at 12:48:22:

: my motherboard is TX PRO-2 V 5.0 AMIBIOS 586 1985-95 american megatrends fj 95115 pentium 233mmx . one day, i bought a visipro sdram 128 mb pc 100 dimm 168 pin (with chips from samsung). it seems that my motherboard did not recognize this sdram. but, when the sdram i plugged into another mainboard, i found that the sdram were working properly. i also tried to plugged another visipro sdram with the same characteristics (but using chips from hyundai), and i found that my motherboard worked properly.

: my question is: is there something wrong with my motherboard or with the sdram.

: please send me information about it. i am looking forward for your reply.

: thank you.

: Wanadri

The reason why it doesn't work on the board is because the TX Pro II doesn't support bus speeds of 100mHz as is required for PC 100 SDRAM. So you would have to get PC 66 SDRAM instead.


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: