Re: amd 1.2 setup withga-71xe4

Re: amd 1.2 setup withga-71xe4


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Rammie on November 17, 2001 at 12:47:43:

In Reply to: amd 1.2 setup withga-71xe4 posted by pip on September 08, 2001 at 09:33:33:

: hi.. hello all.im new to this side of computers.,,can any one please guild me on setting up a i.2 amd with a ga-71xe4 motherboard?......altho im using a 1.2, the computer tels me it is runing at about 990,the system bus on the m/board is set to 110 mhz......i down loaded a small program from amd website that tells you what the prosesser is runing at ,and it is runing at aprox 989mhz...my book that coms with the m/board tells me the bios controls the speed,so what do i adust...any help ? with thanks..pip

The BIOS should be set to the defaults and the dip switches on the board should be set for 100mhz for AMD CPU from 1ghz to 1.3 ghz. Looked it up in my board manual. I have the same board.




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: