Re: hp6630 and win2ooo prof

Re: hp6630 and win2ooo prof


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Henry on November 13, 2001 at 21:01:14:

In Reply to: hp6630 and win2ooo prof posted by cmoldman on November 13, 2001 at 17:48:38:

: I have problems at startup my mouse does not always work and somtimes i have to reboot. any help would be great!!!


You may have hardware and/or software conflicts or win2k and your drivers may need to be updated.

Check Device Manager for yellow blobs (problems); let the wizard help you fix them.

Install the latest SP for w2k (SP2, I think) AND all patches NOT in the latest SP then find and install the very latest drivers for your mainboard - the ones at the chipset makers' web sites may work best, but try the mainboard maker's first. (You should do this even if you don't have any obvious problems.)

You MAY have a bad mouse, a bad connector or just a poor connection. Unplug and plug in the mouse connector about six times and make sure it is connected firmly. Can you try the mouse on another system? Can you use a mouse from another system? Anything else maybe you didn't tell us?

Good Luck,
Henry


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: