Re: bios doesn't auto detect

Re: bios doesn't auto detect


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Daniel Rodrigo on October 30, 2001 at 14:31:33:

In Reply to: Re: bios doesn't auto detect posted by Henry on October 28, 2001 at 17:56:50:

: : my computer won't detedt my new 40gb hardrive it just sits there with the "detecting primary master drive" but never detects it. and i'm pretty sure i have connected everything properly. i even have anti static wrist bands. please help me!!!
:
:
: It appears that your mainboard BIOS does not support large HDDs (supports HDDs 40GB. The quickest, surest, safest method that will work is to get an ATA/66 expansion card (you need one PCI slot for it) that recognizes HDDs up to 128GB.

: If no PCI Slot you can get HDD support up to 32GB with an ISA IDE card made by DTC.

: Good Luck,
: Henry

Hi,

I had the same problem.
I used two jumpers to resolve this
(more or less) - The first its for
identify Master or Slave HD and the
second is to A/C HD (just put this on the
last block) - the motherboard recognize
the HD but only with 32GB.
I try other methods now (if you discover any please email me) - like installing WinXP and
formating HD with NTFS format.


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: