Re: Downloads/patches

Re: Downloads/patches


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Ian on October 24, 2001 at 18:22:19:

In Reply to: Re: Downloads/patches posted by Henry on October 21, 2001 at 20:02:21:

Hello Pam !!

The modem you have is an internal modem with PCtel chips.

To obtain drivers for this modem goto:
www.pctel.com
click on 'COMSUMERS' from the menu
then on the next page
click on 'PLEASE CLICK HERE FOR PCTEL MODEM DRIVERS'
This brings you to the 'DRIVER AGREEMENT PAGE'
wait for it to load (it's a bit slow)than scroll to the bottom and click on the 'I AGREE' button.
the 'DRIVER DOWNLOAD PAGE' then appears and drivers for your modem are the 3rd drivers down.

When you have downloaded the drivers just click on the executable and the software will install them automatically for you.

You should then go to http://www.montanasoft.com and download 'ACCEL SPEEDTEC'. This is modem optimisation software which optimises your modem automatically. The product is shareware and is fully functional for 30 days but you can always uninstall it then reinstall it again to keep it going beyond each 30 day period.

If you have an HSP MicroModem icon in 'CONTROL PANEL' on your computer, make sure this is set to the country you live in. This particular control panel icon consists of a hammer and spanner.

Also in 'CONTROL PANEL' you will find a modem icon (usually a yellow telephone). Double click on this then click on 'DIALING PROPERTIES'. Enter the correct info here. Click OK to return to previous page. Then highlight your modem in the top box and click properties.

Under the 'GENERAL' tab set your modem speed to 115200 and make sure the 'only connect at this speed' box is left unchecked.

Then click the 'CONNECTION' tab. Set Data bits to:
8. Parity to: NONE. Stop bits to: 8

On the same tab, under 'Call Preferences' leave 0all three boxes unchecked. Then click on 'Port Settings' on the same tab.

Check the 'Use FIFO buffers' box and set the two 'Buffer' sliders to high. Go back to the 'CONNECTION' tab and click on 'ADVANCED'. Check the boxes for 'Use Error Control' 'Compress Data' and 'Use Flow Control'. Check the 'Hardware (RTS/CTS)' box (it's actually a little circle. Set the 'Modulation Type' to 'STANDARD'

AND .......... that should be about it!!!

Some of the settings above are probably already set correctly but there may be the odd one which is not.

Hope this helps

Best regards

Ian (Liverpool UK)





Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: