Re: Dell Dimension XPS R450 M/Board 98 install problem

Re: Dell Dimension XPS R450 M/Board 98 install problem


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by JH on October 16, 2001 at 01:04:28:

In Reply to: Dell Dimension XPS R450 M/Board 98 install problem posted by John on October 11, 2001 at 09:41:50:

: My friend, Jennifer, told me you all could help me, I hope so.

: Heres my problem, I have a Dell Dimension XPS R450,(Dimension V series motherboard), I replaced the hard drive, replaced the RAM, and pretty much rebuilding from scratch a system with nothing original except the case and motherboard. I tried to install win98SE but it will only read from the ROM drive, it tells me "no operating system found". I went to Dell site downloaded the win98 recovery floppy but it still doesn't acknowledge any thing , I get the same message.

: How do I take a Dell motherboard and make a system out of it? Please help if you can. jsedrick@nycap.rr.com

Was there anything on the hard drive or is it new?
If it is new you will have to boot you sys with a bootable floppy disk. It should have the same operating system on it that you intend to install on the hard drive and your cd rom drivers. From here you have two choises; 1)transfer the os to the hdd, using the sys c: command(if the hdd is already formatted) or 2)Format the hdd and then transfer the os.

Hope this helps. If you have already done this and are still having problems give us another post.


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: