Re: BIOS ROM checksum error

Re: BIOS ROM checksum error


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by ken on August 28, 2001 at 16:48:10:

In Reply to: Re: BIOS ROM checksum error posted by Jody on August 10, 2001 at 13:05:35:

Jody did you resolve your checksum error message. I have the same problem with a tyan trinity 400 motherboard and after changing cmos batteries and clearing cmos I still cant get into cmos did you have any luck Ken : I have contacted Abit Support for my motherboard (VH6-II) and Abit says that I need to properly discharge the CMOS in order to have the "Defaults loaded" message after the BIOS Checksum Error message appear. At that point they say I can get into the BIOS to change the settings and be good to go.

: I will try this when I get home from work. If it works, there will be a post on here tonight. 8-)

: Jody

: p.s. - Abit says the proper proceedure for clearing the CMOS is:

: 1. Unplug your system from the outlet/power strip.
: 2. Move the CMOS discharge jumper to the "Discharge" position.
: 3. Wait at least 10 seconds.
: 4. Move the CMOS discharge jumper back to the "Normal" position.
: 5. Plug the system back in and power it up.

:
: : I looked at a previous thread farther down that said you could flash the BIOS. I too have this problem and have tried to flash the BIOS with the same error. Are we just using the wrong switches? 8-(

: : Any help we could get would be greatly appreciated!

: : Jody

: : : every time i boot i get the

: : : Award BootBlock BIOS v1.0
: : : Copyright (c) 1998, Award Software, Inc.

: : : BIOS ROM checksum error
: : :
: : : Detecting floppy drive A media
: : : INSERT SYSTEM DISK & PRESS ENTER

: : : i tried clearing cmos. changing battery and also awdflash.exe and flashv73.exe with the command line
: : : /sn/py/f/cc/r

: : : and it got me an error

: : : bios is not new award bios please upgrage bios rom first or something like that.. i can't use the /f, it's for flash

: : : i can use the command /sn/py/cc/r but anytime i use the /f (flash) it gets me that error

: : : thanks if you can help<





Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: