Re: Help for DFI p2xbl rev a. award 4.51 bios upgrade...not working

Re: Help for DFI p2xbl rev a. award 4.51 bios upgrade...not working


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by ercan from holland on October 15, 2001 at 13:26:22:

In Reply to: Help for DFI p2xbl rev a. award 4.51 bios upgrade...not working posted by Jabbar Ahmad on June 13, 2001 at 00:32:49:

: someone please help, i think i'm about to cry...
: i just got a IBM 75gig hard drive, works just fine on my lil bro's comp, but it wont come up on my award 4.51 bios...when i downloaded the px2blk.zip from DFI's site and extracted it, then ran it in ms-dos to patch my bios, it gave me an error and says it's due to emm386 or Qemm...what's causing this? How do i patch my bios. I also don't have an A drive, so if anyone could tell me without asking me to create boot disks, it'd be nice, i can for sure burn boot cds...thanks...


try to download 4.51 pg from gfi website and first start without the new harddrive but connect the power cable, wait 10 minuts and turn your pc off. and connect all cables set it to slave en turn on now your motherboard can acces your hdd. If you have a better way email me please, i had the same problem.


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: