Re: Used wrong 3D Blaster Riva TNT2 Ultra Bios Update

Re: Used wrong 3D Blaster Riva TNT2 Ultra Bios Update


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by nuray özgür on July 04, 2001 at 13:07:21:

In Reply to: Re: Used wrong 3D Blaster Riva TNT2 Ultra Bios Update posted by Rob on June 06, 2000 at 17:23:59:

: : I have stupidly used the wrong bios update. I have
: : used the update for the 'TV out' card whaen my card
: : has no TV out.
: : Now the card works fine in 2D but no go in 3D. I guess that
: : there is no way to re-flash the bios correctly. I have
: : tried but get a message telling me that the bios program
: : is incorrect for the card....Oh dear! I guess its down
: : town for a new 3D card.

: : Unless someone can save the day?

: : Thanks Bob....

:
: Bob:

: If the BIOS is operating correctly you *should* be able to flash it again, using the correct verion. Contrast that with a failed BIOS update that corrupts your BIOS, in which case it is braindead and you are porked (as in my case)!!!

: Again, do another flash.

: Best of luck.




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: