Re: J-542B/J542BS SW1 setting for AMD k6/2 500 MHZ

Re: J-542B/J542BS SW1 setting for AMD k6/2 500 MHZ


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Kevin on September 03, 2000 at 18:43:42:

In Reply to: Re: J-542B/J542BS SW1 setting for AMD k6/2 500 MHZ posted by RRFDave on May 01, 2000 at 20:03:28:

: : what is the SW1 setting for an AMD k6/2 500 MHZ?
: : the manual only goes to 450?? can anone help me out

: You have the manual? Lucky you! The manual should be able to tell you how to set the board for 100Mhz and 5x multiplier (100x5=500). If your board doesn't have this setting, get a new board or you can run your k6/2-500 at 450 (probably 100Mhz 4.5x multiplier). Some people actually choose to underclock their cpu to improve reliability.

Hey I've been looking but can't find anything on how to underclock my AMD 400 witch keeps on over heating on me. How do you do this underclocking on this botherboard and processor? If anyone can help email me at kleibens@twcny.rr.com please.
thanks!




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: